Forum


 

Diggum
Diggum
@diggum
Active Member
Joined: Mar 1, 2021
Last seen: Sep 9, 2022
Topics: 0 / Replies: 11
Reply
RE: Prints Shifting

I believe, at this point, that I have a problem with a spot on my belts where the steppers wore belt teeth away due to the build plate hanging on the …

8 months ago
Reply
RE: Prints Shifting

I had read that steppers overheating could cause print shifting, but I opened up my enclosure, and got a horrendous rat’s nest of a print. Ugh.

8 months ago
Topic
8 months ago
Replies: 3
Views: 389
Reply
RE: Bed Adjustment – Won’t

@cyt Thank you! It is only my assumption about the threads, though, and not confirmed (but the new kit did fix the problem). Other than this, my p…

2 years ago
Reply
RE: Bed Adjustment – Won’t

Update: I received and installed the upgrade kit. The springs are much stiffer than the original springs, and I worry a little about wear on the whe…

2 years ago
Reply
RE: Bed Adjustment – Won’t

@cyt Thank you for your reply. Doing a little more research, I learned that the wheels are entirely plastic, so they strip out easily with that fine,…

2 years ago
Topic
Replies: 6
Views: 760
Reply
RE: Proper Bed Cleaning?

@kevin thank you, but I don’t believe that wipes will dissolve the PLA that’s embedded in the plastic of the bed, and that’s the problem I’m trying to…

2 years ago
Topic
Replies: 5
Views: 939
Reply
RE: New Printer: PLA Sticking to Bed Like Glue

@eli-liu, Thank you. So it was that. I’ll be sure to check before every print, then. Thanks!

2 years ago
Topic
Replies: 3
Views: 422