Forum

 

Notifications
Clear all

Heating Failed: E1 Printer Halted Please Reset


ekomis84
(@ekomis84)
New Member Registered
Joined: 5 months ago
Posts: 1
Topic starter  

I got an Ender 3 Max 2 days ago. Set it up and it worked fine. Yesterday I installed a BL touch and updated the firmware. Everything seemed to work correctly. I preheated my bed to 60° and the hot end to 200°. Everything fine. I started a print of a benchy boat, and the printer started the print, only no filament came out. I then used the menu to stop the print. I found that the filament was jammed, so I cleared it out and got it to extrude through the nozzle. I then rehomed and leveled the bed, and tried to preheat to try my print again. That is when I got the above message saying that heating failed. My nozzle temp will not get any hotter than ambient. I checked all the connections, and everything appears fine. I even reopened the motherboard and checked those connections, again everything looks fine. My nozzle just wont heat and then fails. I used a blow dryer to check the thermistor, and it reads temp changes fine. The nozzle temp reading showed it going from 25° to 45° pretty quickly. When I try and actual preheat, the temp does not change at all, leading to the eventual failure. I reverted back to the original firmware, same error. I went back to the latest BL touch firmware, same error. I have tried removing power for an extended time, same error. I cannot seem to find a way to reset the printer. I am to the point where I will have to examine the entire length of wire running to the hot end to check for breaks on a 2 day old printer. Or replacing the hot end. I am brand new to 3D printing and any help would be greatly appreciated. 


ReplyQuote
kevin
(@kevin)
Noble Member Registered
Joined: 7 months ago
Posts: 1045
 

@ekomis84 Hi Bro. the nozzle temp does not change at all means your thermistor did not work. That is for sure! 

How did you check the thermistor with the blow dryer? Do you mean heating the nozzle block by dryer? The metal block is heat-conducting, for sure it will be heated, you can read the temp changes only to prove the temperature sensing cables works. Do not mean the heater wires are fine.

I guess that you have broken the thermal wire when you clear the jammed filament in the nozzle, but you have not been noticed. Please check all the wire connections related the hotend.


ReplyQuote
dkstunter
(@dkstunter)
New Member Registered
Joined: 3 months ago
Posts: 1
 

I am having the same issue you are having. I just upgraded main board and direct drive with dual z axlis. I installed firmware and now hot end wont heat up. i checked for DC voltage and got 0. my tempature is reading 31c so I know thermistor is good. I used heat gun to manually heat up hot end to test tempature reding . it went up fast. So it has to be from the board either program or board. Did you find a fix?


ReplyQuote
kevin
(@kevin)
Noble Member Registered
Joined: 7 months ago
Posts: 1045
 

@dkstunter You are right but seems you missed that the thermistor is only a thermometer, it can only feedback what is the current temp of the hot-end. The thermistor is ok, but the heater is the key part of heating. You should also check it. 


ReplyQuote
RonArt
(@ronart)
New Member Registered
Joined: 3 months ago
Posts: 1
 

SOLVED! Now my nozzle is tightened flush with the heating block, which is only touching the thermistor and heating cartridge, and the finned fan-assisted intake tightened too BUT its lowest fin is NOT TOUCHING the heating block. That was the problem. The fan-cooled intake was cooling the heating block.


ReplyQuote
kevin
(@kevin)
Noble Member Registered
Joined: 7 months ago
Posts: 1045
 

@ronart Congratulations! Enjoy your printing.


ReplyQuote