Forum

 

Notifications
Clear all

Problems with installing a BLTouch on an Ender 5 pro, printer not seeing

   RSS

0
Topic starter

Hi - I'm having a problem in getting the BLTouch working with my Ender 5 Pro, the printer isn't seeing it plus I've tried to flash the board. The programmer isn't working either no matter what I've tried. The mainboard is a V4.2.2 and I'm not seeing anything on your site or youtube about that version. I have verified that the BLTouch is correctly installed plus it will self-test. Other than this, the printer is working great.

@gxd can you share the BL touch firmware you used. I'll check it with our engineers.

 The videos on Youtube probably will not work for the newest mainboard(V4.2.2) cuz they have different ways of uploading firmware. 

2 Answers
0

Personal suggestion: Use "Ender-5_4.2.2_BLTouch" firmware for your Ender 5 Pro ( they share the same basic machine setting). See the attached file.

Note: V4.2.2 mainboard supports self-flashing. All we need to do is ----format the TF card and paste the "bin" file in it----insert the TF card and start the printer. The printer will read the bin file and finish the flashing automatically. 

0
Topic starter

I had followed the Creality BL Touch kit instructions/video and was trying to flash the board with progisp.exe and the HEX file for the Ender 5 Pro I found following the links provided in the installation guild. Wasn't working!

Thanks for being so prompt in getting back! your fix worked great! Just working through getting everything dialed in.

Excellent customer service is the hallmark of an excellent company, I'll be doing more business with you in the near future - Thanks again!

Opps - the correct bin is V4.2.2-Ender5 Pro-32bit MAinboard-Marlin2.01-V1.3.1-BLTouch.bin Works like a Champ!

I used the same firmware but it had a constant beep after the new firmware loaded