Forum


 

Problem slicing a g…
 
Notifications
Clear all

Problem slicing a grid

4 Posts
5 Users
0 Likes
359 Views
0
Topic starter

I am trying to make a grid to go into a box to separate rolls of vinyl my wife uses for her Cricut machine.

I’ve made a grid with is 4mm thick and has squares of 47.4mm.  I made it 90mm tall.  I’ve built it in Fusion 360, sent it through MeshMixer to make an .STL then tried to slice it.  I’ve used both CURA and Creality’s slicer.  After slicing, it says it will take 0 minutes and use 0 filament.

I’m guessing it is a problem with my settings.  I’ve selected CR-10S V2 Pro.  I have a .6mm nozzle currently installed and configured.

For grins, I did try to print the .gcode generated, but nothing happened.

I’ve tried 3mm, 4mm and 5mm wall thicknesses and get the same result each time.

I also tried creating a base with the grid walls, and got a very nice flat plate, but still no walls.

I’m attaching the .STL.

Any recommendations would be appreciated.

Thanks

This topic was modified 1 year ago by leblancr
kevin kevin 30/07/2021 11:25 am

There is no STL attached.

3 Answers
0

please upload the appropriate file

jigsaw puzzle

0

After a lot of research and experiment, it doesn’t seem that good we become what we behold

This post was modified 5 months ago 3 times by lopezmason
0

Hi

Is the topic still relevant? Did anyone find an appropriate solution?