Notifications
Clear all

Not sticking to glass build plate

   RSS

0
Topic starter

Hi, My new Ender-3 v2 stopped printing.  The filament will not stick.  I have tried many things and suddenly it started working again for a couple of prints.  No idea what actually worked but I think that I have figured out the cause.  I noticed that after the start script ran and the item actually started to print that the filament was just curling up on the tip.  Looks like the build plate is coated in Teflon but what I found is that the print head had moved away from the build plate by several thicknesses of 20lb paper, yes, I had 'leveled' the print bed immediately prior to starting the print.

I have not made any changes to the settings as I do not know what most do so I am open to any suggestions.

@treyswild it's a very common issue for FDM printers. And many factors cause it. from your description, I guess we have levelling problem here. would you mind providing your printer type( manually level or BL touch or other), so we can find a solution.

5 Answers
0
Topic starter

New, Ebnder-3 v2 with manual leveling.  I am quite familiar with setting valve lash so I am also familiar with the concept used in manually leveling the print bed and I would say that I have tried both 'tight' gap and just barely dragging when adjusting.

I do not think that the bed level is the issue.  What I have noticed is that after the machinge performs the 'Start Gcode' and moves to begin the print the head lifts slightly, my fingers on the z axis screw, the head does not 'drop' to print level or drop at all from its lifted position and begins to extrude into the air.  I have easily slipped my paper gauge with extra room as it is printing.

Start g-code: [I have not modified this in any way]

; Ender 3 Custom Start G-code
G92 E0 ; Reset Extruder
G28 ; Home all axes
G1 Z2.0 F3000 ; Move Z Axis up little to prevent scratching of Heat Bed
G1 X0.1 Y20 Z0.3 F5000.0 ; Move to start position
G1 X0.1 Y200.0 Z0.3 F1500.0 E15 ; Draw the first line
G1 X0.4 Y200.0 Z0.3 F5000.0 ; Move to side a little
G1 X0.4 Y20 Z0.3 F1500.0 E30 ; Draw the second line
G92 E0 ; Reset Extruder
G1 Z2.0 F3000 ; Move Z Axis up little to prevent scratching of Heat Bed
G1 X5 Y20 Z0.3 F5000.0 ; Move over to prevent blob squish

@treyswild I don't find any problem from the start code. The nozzle's movement: Z 2 move to a position, Z 0.3 draw a line, Z 2 move to the start point of the model, Z 0.3 start to draw the lines. It's hard to tell if the Z motor moves or not by your fingers since the Z only moved 1.7mm. assuming the Z didn't drop down, the gap between the nozzle and the bed should be 2mm. You may need to check your Z motor and the lead screw, see if any losing screws or other physical issues.

Thank you for your reply!  I used my fingers on the lead screw because I could not visually see movement of the screw.  I did 'feel' the up movement but none to reposition the nozzle down for printing.  The screw is tight and no apparent slippage.

I do not see anywhere in the g-code to reposition, drop, the nozzle from its raised position for moving without hitting the bed to a position for printing.  How is that accomplished?

Thank you

@treyswild if it's not a mechanical issue, and you said you have a little gap between the nozzle and the bed. In this case, we use Z value compensation to adjust the small deviation. you can find it on your printer screen when it sharts to print. the most useful function.

Hi,

I attempted to adjust the Z compensation and at -.02 the nozzle was  making scraping noises so I reset to 0.  I am running out of patience.  This Ender-3 v2 worked perfectly out of the box for over a month.  I do not understand what 'changed' so I do not know what to fix.

I have replaced the bed springs, performed the hot end fix by Chep.  Are there calibration(s) that I should perform?

@treyswild you said your nozzle moves away from the bed by several thicknesses of 20lb paper when it starts to print? and when you set the Z compensation to -0.2(the nozzle only moved 0.2mm down,  the nozzle was making scraping noises. did the noise come from the scratching bed? then it doesn't make sense to me now. 

0
Topic starter

I am done!  Sorry Creality but 4 months and only reliably printed out of the box without any calibration and only during the first 20 days or so.  As of today, I have received many, numerous suggestions to level the build plate.  NOT the issue as far as I can see.  Print head lifts after the Start G-code but does not drop down again.

Not a good investment IMO as a single print once a month with strings and blobs all over the print is not good for anything but the trash.  I do not understand how a CNC device can be SO finicky.  I have invested a LOT of time and money in filament, upgrades, and FRUSTRATION.  

Last response received was 12/6/20 and I am DONE.  Love to have my time and money returned but 30-day policy fixes that.

Think that is the problem I am having, that and the garbage bed springs. I can draw a couple of lines down the left edge of the bed, then it moves up and to the middle, down a little and starts laying filament on the bed, not spreading it like it should and does with the lines.

I don't know if it's cura's gcode is bad (never had a problem with Anet A8), the crappy springs that are too short or the single z screw and the resulting out of sync z movement.

0

Glass build plate and PLA => Wipe over with watered down PVA glue.  The PLA bonds to PVA nicely and its more forgiving for bed levelling as the nozzle can plough through the PVA a little without clogging the nozzle.  

Glass build plate and ABS / ASA => Clean with IPA.  Cover with Kapton tape.  Wipe over with IPA before print to remove grease.  Try to get to 100C though 90C will do.

0

I fought 5 days with a new ender 3 V2. First 3d printer ever. Was about to call it Hewlett Packard. Some things I've noticed:

 

- X-axis gantry will easily get uneven if the wheels are too tight on one side or other, or if the main frame is uneven

- Z-Motor is not perfect aligned, this makes the Z lead-screw to be crooked and the X gantry doesn't slide up and down as it should. Ive printed a spacer for this.

 

and what fixed for me:

TL DR: Setting the Z-Offset at the firmware with pronterface tool

 

I had added a BL Touch to avoid leveling hassle (at the time I still had the X Gantry uneven). I did miss the step of adding the Z-offset and since Im new to 3d printing I did not realize the bed was too far away. the nozzle wiped always worked, everything else was a disaster, even with slow speed raft (which took alone 20mins). check the ender 3 v2 FAQ page at Marlin's site.

Until I realized that Ive tried so many things... ive managed to fix the skew gantry by loosening and tightening the wheels on the Y profiles. Theres a good youtube video on that for the ender 3 pro.

Ive cleaned the bed with ipa, with water and soap, added glue stick, wasted about 100g PLA 😀 now with proper settings I have a hard time even removing the prints from the bed. WOW

 

have since then printed 5 models in over 24 hours without any issue. longest model 4 Hours print, sent from octoprint.

0

How about cleaning the glass plate with isopropanol alcohol? Did you tried it?

Scroll Up