Forum

 

Notifications
Clear all

[Sticky] Halot One stuck in loading after trying to update firmware

   RSS

1
Topic starter

I tried to update my Creality Halot one again and selecting upgrade,the printer downloaded from the USB the firmware and it showed failed. It reverted to the  previous menu where the upgrade option was available. I selected again upgrade and since then the printer is stuck in the creality logo guy at the begining. There is no animation. Tried to unplugg the printer and reconnect ->started it -> the axis moves like before but the loading screen still frozen.

 

Any advise on what i can do to fix it ?

 

Thank you

Best regards

3 Answers
0

I am stuck with the exact same problem. Please let me know if anything works. I have tried restarting, putting previous software and much more but it all does not work. 

Thank you!

Kind regards

@jessevanginkel i added to this topic what i received. Hope this helps

0
Topic starter

i don't understand why this process isn't available on Creality forum. I mean, what's the point of having a troubleshooting topic if this is not pinned as main forum topic.