Forum

 

Notifications
Clear all

Ender 5 pro BLtouch install

   RSS

0
Topic starter

Which firmware file should I download my main board is "Creality V1.1.5" so I can install my BLtouch the TF1.16.3 or the marlin one?

Thanks for the help but I have met with failure. As i said my board is a V1.1.5 the firmware version was 1.1.6.3 I flashed the board using the file listed using progisp 172. It appears to have installed the firmware but I donot see a firmware version now. I see BLtouch options but when powering on the unit the BLtouch stays red and does not extend the probe most of the time when I try and do a auto home when it finds the center (off some) if the Bltouch extends the probe it appears to work but when I try and print the head and bed are way off. How ever most of the time it stays red and the the bed moves away from the the probe. The Bltouch is from Creality and is checked for V1 mainboard. any ideas?

 

@monty_23606 maybe you should double-check with your BL touch. the probe should extend and back once it gets powered. first, check the BL touch connection and see if all the pins connect to the right place

I Checked the connections and all are correctly connected but I did find that the connection on the Bltouch probe if move slightly even though it is inserted correctly will affect the function. I may have a bad cable I am going to take it in to work where I can do a better visual inspection and with a multimeter. Thanks again I guess this is just a chance to learn more.

@monty_23606 no problem. Here is a link for BL touch installation of ender 5

And see how BL touch should act when it's working correctly. 

Okay cable checked out fine. On reinstall of Bltouch it perform okay on first startup then it was hit or miss on the next 8 tries mostly fails. When it did start up correctly I tried to perform a auto home which worked but if I tried to do a second auto home right after the first it would fail about half the time. All cables appear good and hooked up correctly I assume because it works sometime. Bad BLtouch maybe? Do you know if I can just put the old Z stop back in or do I also need to reflash the board back to v1.1.6.3?

1 Answer
0

Please check out the attachment. The 1.1.6 version should work with your printer.

BTY, the attached file has to be right-clicked and "save link as" to save the hex file.