Forum

 

Notifications
Clear all

Ender 3 Pro - CR Touch Issues

   RSS

0
Topic starter

So, I'm pretty new to this forum, but not exactly sure where else I can look. Hopefully this also in the correct spot.

I recently purchased the CR touch for my Ender 3 Pro. Spent the weekend installing it and a silent 4.2.7 board for my Ender 3 Pro. Installed the board, made sure it had the right firmware. Then I installed the CR touch. It moves, the LED's are purple when it's on, but things don't seem to work right when I try to set up the z-axis and autohome. When I hit auto home it takes the printer to the middle of the print bed, which, I've seen in installation videos, but suddenly the CR touch starts to flash red, and it returns to the home screen simply saying "STOPPED" on the bottom.

I have tried literally everything I can think of. Uninstalled the CR touch, reformatted the firmware to just the 4.2.7 board. Auto-home worked perfectly fine there. I'm wondering if there's anything else I can try, or if the CR touch that I got is just broken/defective. I took some photos and videos of the screens and what they're showing me. 

https://www.dropbox.com/sh/uzseke37qsyi2vu/AACXOyyPbokdnrnzpGUeSQTUa?dl=0