Forum


 

CR10 Pro V2 under-e…
 
Notifications
Clear all

CR10 Pro V2 under-extruding. Unable to clear the nozzle with the included tool, help!

3 Posts
2 Users
0 Likes
829 Views
0
Topic starter

My CR10 Pro V2 seems to be under-extruding PLA. The layers are really uneven. I tried to use the needle that was included with the printer to try and clear the nozzle (while it’s heated to 210C) but it only goes halfway trough. If I wiggle or spin it around, it goes further and then I can feel resistance pulling it back down but there’s no filament coming out and it never gets easy even after repeated attempts.

Is there anything else I can do short of picking the printer apart? This is really frustrating and I might just get rid of the printer altogether.

This topic was modified 2 years ago by Stefan
kevin kevin 21/07/2021 10:09 am

Hi friend. You probably got a clog issue. Check these two videos, please. You will find it is very easy to fix clean the nozzle. https://www.youtube.com/watch?v=V7fxY62gTkw

https://www.youtube.com/watch?v=30qqKUwviww&t=7s

Stefan Topic starter 23/07/2021 3:10 am

Thanks Kevin, I really appreciate that. It has been a frustrating experience 🙂

I’ve not tried a cold pull yet but this is what I will try next. If that doesn’t work then I’ll buy a new nozzle.. unless that sounds like a bad idea, from your experience?

kevin kevin 23/07/2021 4:02 pm

cold pull? Sorry I am not sure what is the cold pull meaning.