Forum

 

Notifications
Clear all

continuous alarm

   RSS

0
Topic starter

Help. My Ender 3 Pro with Creality V4.2.2 motherboard has died. LCD screen blank (black) and alarm pusing a continous bleep. This happened after a cable connection at the mains plug came loose and gave intermitant power connection, (crackling!). have loaded the Ender-3 Pro_4.2.2_Firmware_Marlin2.0.1 - V1.0.1.bin into a clean micro sd, but no change. Have accessed the motherboard and nothing looks disconnected or fried. Have attempted to search internet for an answer and found it totally confused. I was given this printer last year for my 80th birthday last year, so technically it is probably still under guarantee but would be a very difficult item to return. I have, however, purchased an identical motherboard, not yet received. But worry that it won't help if something else is wrong.

Any help, preferably via simple detailed instructions, would be very welcome. My level of knowledge is limited.

Not sure if the power supply is also faulty, but you can replace the motherboard and then look at the situation.

Finally solved (with help from my son). Had to reload the drivers etc. Eventually found the right ones for my machine! Undid the back of the display and incerted a micro SD with the .bin programme. Got an orange screen and silence, nothing else. A restart got the home page on display but wouldn't work. Restart next day gave orange screen and alarm again. Opened up and incerted the chips again. Eventally got everything working, not sure in what order I incerted the two chips, but it seems to be critical and I am not sure it was in the order that is given on another post on this forum. So if it doesn't work first time try again!

1 Answer
0

Congratulations!The orange screen means you finished the firmware upload processing. You need to restart the printer again and it will work.