Forum


 

Auto Home Error Mes…
 
Notifications
Clear all

[Sticky] Auto Home Error Message after installing a CR Touch

4 Posts
4 Users
0 Likes
2,171 Views
0
Topic starter

I installed a CR-Touch Auto Bed Levelling device to my Ender-3, installed the new firmware, and proceeded to try and set the Z-axis. When I went to auto home the printer via the prepare screen. The printer did not move, and after a second I got an error message that said “Homing Failed PRINTER HALTED Please Reset.”

I tried several different things, including unplugging the sd card, unplugging and plugging in the machine, trying to reset the CR Touch in the prepare panel, and unplugging the Z-Stop sensor from the motherboard. Nothing has seemed to work. 

 

3 Answers
0
Topic starter

So just in case anyone else has this issue, I did get it figured out. I plugged back in the z-stop, unplugged the cr touch, reformatted the sd card I was using to ferry the firmware, reinstalled the firmware, turned off the machine, unplugged the sd card, unplugged the z-stop and plugged in the cr touch, and turned the machine back on. This seemed to work and my printer is running as it should now.

Masterbossofbosses Masterbossofbosses 07/09/2022 5:27 am

@n8ogr8o Did you plug your z stop back in ? wont that be another issue

0

I am having the same problem.  Your solution sounds good.  Are you using the Ender 3D Max?  What is the name of the firmware that you finally used?

0

@n8ogr8o I am having the same problem with no success. Ive tried your method of replugging the z-stop and unplugging the CR touch, and even re-installing the firmware. What should I do? Also, what do you mean by re-formatting the firmware? I kept the firmware on a separate SD card to update it if thats what you mean. Any help will be greatly appreciated.