Notifications
Clear all

Issue after updating firmware


Tom255
(@tom255)
New Member Registered
Joined: 4 weeks ago
Posts: 1
Topic starter  

Hi, 

I bought an Ender 3 V2, spent a few hours and it worked fine. After that il installed a BlTouch and needed so to update my firmware. 

I mistook and launched the update dowloaded on Creality website for the 4.2.7 mainboard, but i have the 4.2.2. :(. The machine is bricked, black screen... I saw another tuto to update with SDcard reader of the screen motherboard, it doesn't work too..

I had the 1.0.2 version and tried to instaled it. it doesn't work...

May some one help me ?

Thanks


ReplyQuote
kevin
(@kevin)
Prominent Member Admin
Joined: 5 months ago
Posts: 900
 

@tom255 Hi, first you need to know that the sd card reader on the screen motherboard is for display firmware flashing, instead of machine mainboard firmware flashing.

Please find the right firmware to flash. Marlin-2.0.1-BL-Touch – V1.1.1(without adapter board)

Format the sd card, put the bin file only... 

You have flashed your screen firmware, so you may need the attached default firmware for the screen. 


ReplyQuote