Forum

 

Notifications
Clear all

Ender 3 V2 will not detect SD card


bill8502
(@bill8502)
New Member Registered
Joined: 2 months ago
Posts: 2
Topic starter  

I have a new Ender 3 V2 that is not detecting any SD card no matter the format. I have tried 1,4,8Gb sd cards in 5 different manufacturers. Formatted in FAT16 and FAT32 with no change. I don't get the "init SD" option or anything. I'm assuming the physical card slot is the issue at this point. Does anyone have any other ideas or troubleshooting tips? I'm at a loss. Thanks in advance!

 

 

 

This topic was modified 2 months ago by bill8502

ReplyQuote
xxw3dn3sd4yxx
(@xxw3dn3sd4yxx)
New Member Registered
Joined: 1 month ago
Posts: 1
 

@bill8502 yes. this is identical to my issue. i just bought my v2 and figured i should check out the downloads for updates. i first used my Mac with a new 32GB card. i downloaded the correct files from the Creality downloads section for the v2. i followed 4 different guides as to how to do this correctly and NONE of them worked. then i used a Windows laptop and just formatted the 8GB card that came with the printer and placed the files onto the card and once again, nothing happens. Nothing at all. both the mainboard AND the screen updates do nothing. it just boots like it normally does and sits there. 

does anyone have any help for our situation? it's not a huge deal cuz i'm not adding a BLTouch or any other mods, but I'd still like to be able to use some of the features that come with the updates.


ReplyQuote