Skip to content

Forum

 

Creality v4.2.7 una...
 
Notifications
Clear all

Creality v4.2.7 unable to flash Marlin

2 Posts
2 Users
0 Likes
966 Views
mehrzadkarimi
Posts: 1
Topic starter
(@mehrzadkarimi)
New Member
Joined: 1 year ago

Hello everyone, 

     As the title has mentioned I've recently upgraded my Ender 3 board from creality3D v1.1.2 to now my new board Creality v4.2.7 (ordered a second one due to not working)

I cannot manage to get it to booting, I've tried building marlin firmware it didn't work. Only way that I managed to get it to boot was Marlin v1.0.3 this version booted up but nor autobed and CR Touch was working either. 

I've tried different SSD formats (FAT32 @256MB is what I use) upon inserting my card with .bin firmware a "EEPROM.DAT" and on my Creality Touch Screen it gets stuck on Creality logo but when I switched to ender 3 original screen I was able to see my Marlin software menu + info but nothing was working when attempting to print.

I've tried multiple Marlin firmware's, doing my own builds via PlatformIO yet it's been a month I'm stuck on this for months and I'll provide any additional info needed to have a better understanding to this cluster I'm facing.

In addition, I wanted to mention that I also have a Filament Break Detection Sensor if it matters.

Thank you in advance.

Reply
1 Reply
Carl387
Posts: 3
(@carl387)
New Member
Joined: 7 months ago

I have the exact same issue, only I have just the motherboard and no other upgrades. Not even the creality firmware works. Did you find a solution? Try formatting the card to fat32 and delete the eprom file. Hope this helps.

Reply