Notifications
Clear all

ENDER 3 V2 HS


Aai
Posts: 3
 Aai
Registered
Topic starter
(@aai)
New Member
Joined: 3 weeks ago

Hi all,

Can you help me please?

I was offered an ENDER 3 V2 printer in January, and it just broke down: no more display on the screen. 😥 

After calling the after-sales service, a screen is sent to me for 10 € (under warranty)..... 😏 

I tried to dig a bit, and I noticed that there was no connection with the micro in USB ....
In addition, the led near the USB driver never flashes.

The drivers are well installed and the PC detects a com port.
With a com spy, I am viewing the pc to the printer frames but I have no responses from the printer. 🤔

If anyone knows the troubleshooting of these cards or tips to check the hard, I'm interested.

I think when I have received the screen (6 weeks between guaranteed declaration and x week shipping + transport), they will ask me for another 10 € or other to send the card.

NB: the card is an ENDER 4.2.2., I am taker of the electrical diagrams, PCB or other to troubleshoot.

Thank you 🤗 

Reply
4 Replies
1 Reply
kevin
Admin
(@kevin)
Joined: 3 months ago

Honorable Member
Posts: 668

@aai Hi friend,  the led near the USB driver never flashes? Is it light on? If not, that means there is no power input to your mainboard.

Reply
Aai
Posts: 3
 Aai
Registered
Topic starter
(@aai)
New Member
Joined: 3 weeks ago

Thks for you return!

I have tested fuse and power supply, seem ok

It is for this I search a schematics for try to find where is the problem.

Where can I test all power please.

 

Regards

Reply
Aai
Posts: 3
 Aai
Registered
Topic starter
(@aai)
New Member
Joined: 3 weeks ago

I have tested AMS117, and on input I have 5.00 and on pin2 M(Midle) 3.3V

Reply
1 Reply
kevin
Admin
(@kevin)
Joined: 3 months ago

Honorable Member
Posts: 668

@aai Have you found the issue?

Reply
Scroll Up