Notifications
Clear all

Brand new unit - hotend not reaching / holding temp.


coupster
(@coupster)
Nozzle Registered
Joined: 4 months ago
Posts: 3
Topic starter  

Hi, I just got delivered today my first 3d printer. On my first print I got a Thermal error warning and said to power cycle. I've spent many hours trying to understand the function of it.

If I set the hotend manually to 205 I will barely reach it, it will hit 199c and then drift lower. It will climb again and drift back always holding 191-193c. It has yet to hit 205C.

suggestions?

This topic was modified 4 months ago by coupster

ReplyQuote
Eli liu
(@eli-liu)
Power Supply Customer
Joined: 7 months ago
Posts: 462
 

Thermal error warning normally occurs when the heat bar or the thermistor is damaged. Since your printer is new, it's hard to say these two parts are faulty. 

1. you can try to print a part with 190c(enough for pla), and see if the printer works properly or not.

2.


ReplyQuote
coupster
(@coupster)
Nozzle Registered
Joined: 4 months ago
Posts: 3
Topic starter  

Thanks Eli for the post.

Here is the thing, there seems to be some offset taking place never allowing it print. If I set the temp to 205C it will reach 199C. If I set the temp to 195C it will reach 185C. I set the temp to 225C and it went beyond 205C but never started printing because temp set not being met.

I just flashed the firmware found on this site. It seemed to roll be back but that didn't fix my problem either.

TL:DR / There seems be some offset that will not allow set temp to reach target. I don't know if its a bad board?


ReplyQuote
Scroll Up