Forum


 

Notifications
Clear all

How to disable auto bed level at start of each print?

2 Posts
2 Users
0 Likes
444 Views
voster
(@voster)
New Member
Joined: 1 year ago
Posts: 3
Topic starter  

It works perfectly to auto bed level only when installing a new print surface.

How can I turn this off on Ender 6?

This is needlessly wasting time and just litters the print surface with drops from the extruder starting up.

 


   
ReplyQuote
Arch01com
(@arch01com)
New Member
Joined: 11 months ago
Posts: 4
 

@voster go to settings>>Leveling on the printer and push the on/off slider in the top right corner. This turns my auto leveling off on all prints. 


   
ReplyQuote