Forum

 

Notifications
Clear all

[Solved] help with Ender 6 & BL Touch


George B
(@george-b)
New Member Registered
Joined: 8 months ago
Posts: 2
Topic starter  

Hi,

I have had my Ender 6 for a week now and everything was great. Then I installed a Creality BL Touch and V1.0.4.9 firmware. Bed levelling is now a complete nightmare.

The nozzle ends up about 5mm above the bed. Using a z-axis adjust works but as soon as a print starts the nozzle is at +5mm again and Auto levelling fails about halfway through.

I am getting the same results with or without OctoPi & Octoprint.

Any thoughts / suggestions or fixes?

 


ReplyQuote
George B
(@george-b)
New Member Registered
Joined: 8 months ago
Posts: 2
Topic starter  

I have solve the problem.

BLTouch needed loosening and now it is near to perfect.


ReplyQuote
wickjediknight
(@wickjediknight)
New Member Registered
Joined: 5 months ago
Posts: 2
 

Hi George,

a few days ago I installed Creality BL Touch and V1.0.4.9 firmware.

After that Bed leveling was great. 

BUT as I start a print the nozzle is too far away from the bed.

It seems like the Z offset won't be saved...

Any ideas? What do you mean by "BLTouch needed loosening"? Loosening the screws?

Thanks in advance.

Sven

This post was modified 5 months ago 2 times by wickjediknight

ReplyQuote
mbee
 mbee
(@mbee)
New Member Registered
Joined: 5 months ago
Posts: 1
 

I've read on some forums you need to press twice on the "home" button. I had the same issue (ender 6, same firmware and bltouch) and pressed it twice (the home button between the up and down arrow). I have no longer the issue. I can't confirm it was that, but I systematically press it twice now 🙂


ReplyQuote