Forum

 

Notifications
Clear all

Ender 6 not working with Spiralize Mode or Vase mode. Not even thin structure regular mode. Help needed.


newpaton
(@newpaton)
Active Member Registered
Joined: 1 year ago
Posts: 6
Topic starter  

I have a hard time printing past 3 or 4 layers on my Ender 6. On the Ender 3 I can spiralize and make thin walled structures easily. The printer head on the Ender 6 starts and stops with pauses and slowly moves along therefore melting the print. 

I put in the new firmware from the Creality site and still wasnt able to print thin walled structures or spiralize. The regular test shapes work.  

Anyone having this issue? What can I do?  

Thanks for any help. I basically use spiralize mode when 3d printing, so I need to get this to work. 


ReplyQuote
kevin
(@kevin)
Noble Member Registered
Joined: 1 year ago
Posts: 1045
 

@newpaton Many ender6 users have this same problem and did not find a good solution.


ReplyQuote
newpaton
(@newpaton)
Active Member Registered
Joined: 1 year ago
Posts: 6
Topic starter  

@kevin Yes, I am finding this out. 🙁 this sucks since I mainly use Vase mode. Any tech from Creality give any response to this problem?

 


ReplyQuote
kevin
(@kevin)
Noble Member Registered
Joined: 1 year ago
Posts: 1045
 

@newpaton Unfortunately, they did not give feedback to me. ? ? 


ReplyQuote
Harkon
(@harkon)
Trusted Member Registered
Joined: 1 year ago
Posts: 70
 

@kevin

Check the other thread. I don't seem to have any issues wit it.


ReplyQuote
kevin
(@kevin)
Noble Member Registered
Joined: 1 year ago
Posts: 1045
 

@harkon Do you mean your ender6 can work properly with Spiralize or vase mode?


ReplyQuote
kevin
(@kevin)
Noble Member Registered
Joined: 1 year ago
Posts: 1045
 

@newpaton I got a Cura setting file from Creality. It is the best setting for the Ender6 printer. Try this when you use the Vase mode. Hope it works!


ReplyQuote
Harkon
(@harkon)
Trusted Member Registered
Joined: 1 year ago
Posts: 70
 

@kevin This is what I'm saying. It works for me.

 

Attached is a copy of the profile I used

 

This post was modified 1 year ago 3 times by Harkon

ReplyQuote
RomaH
(@romah)
New Member Registered
Joined: 5 months ago
Posts: 3
 

I've the same issue...
I wanted to know if the issue is now fixed inside Creality Slicer ?


ReplyQuote