Notifications
Clear all

Ender 6 / BL Touch Z-axis Configuration Error


JJlax2010
(@jjlax2010)
Nozzle Registered
Joined: 3 months ago
Posts: 2
Topic starter  

I have just purchased a new BL Touch 3.1 for my Ender 6 printer (FW 1.0.4.9) 

I am having issues homing my nozzle with this new probe. The BL Touch offsets my nozzle far too high above my build plate. For example, when I turn on my printer, the BL Touch will auto home me at x260 y260 z0. This does not allow me to raise the build plate at all and bring it closer to the nozzle.

I am assuming this is an issue pertaining to the firmware, however, if anyone has another possible solution to this issue, it would be greatly appreciated.


ReplyQuote
crealitytouch34
(@crealitytouch34)
Nozzle Registered
Joined: 3 months ago
Posts: 6
 

@jjlax2010

Can you try to use FW: Ender-6-V1.0.2-BLTouch and see if you have the same issu?

This post was modified 3 months ago by crealitytouch34

ReplyQuote
JJlax2010
(@jjlax2010)
Nozzle Registered
Joined: 3 months ago
Posts: 2
Topic starter  

@crealitytouch34

Yes, I have the same issue with 1.0.2


ReplyQuote
macboxrocks
(@macboxrocks)
Screw Registered
Joined: 2 months ago
Posts: 1
 

I'm having the same issue.  I found a microusb port on the board under the printer, but I can't seem to connect to it using the Creality slicer or Pronterface.  I've used several machines and known good cables.  I have also tried both version of the BL touch firmware.


ReplyQuote
Copymaster
(@copymaster)
Nozzle Registered
Joined: 3 months ago
Posts: 9
 

After the auto home you have to set the z-offset using the leveling menu on the screen. Read the manual how to.....

 


ReplyQuote
gusevargas
(@gusevargas)
Nozzle Registered
Joined: 1 month ago
Posts: 3
 

Once I installed the BL Touch sensor to the Ender 6, it seems the firmware causes it malfunction.
I can get it to home, or move, I tried downloading the older version of the firmware and the newer version of the firmware. Neither seems to fix the issue.

 


ReplyQuote
Scroll Up