Forum


 

Notifications
Clear all

what am I missing

2 Posts
2 Users
0 Likes
265 Views
TeamCline831
(@teamcline831)
New Member
Joined: 8 months ago
Posts: 1
Topic starter  

has to be something really dumb I am missing here, I have been able to print maybe 6 pieces without failure, I added the Cl Touch and its been a nightmare since

 

at this point I am able to do what is shown in the attached image and dont understand whyyyyyyyyy lol

 

I have tried using 5-6 dif slicers, this one I am on now is the BuildBee site, I liked the creality slicer but it kept wanting to print in the upper left corner of the table throwing the head into the -0+ position and making terrible noises..

 

I have tried alcolhol to clean the bed, no worky, I have tried using glass bed, no worky.. only thing I see is what is show in the picture.. runs the 3 warm up lines perfectly, jumps to start actual print and filament never sticks

 

head is set at 205c

table is between 60c to 70c

 

I got the product “Bed Weld” today, I am going to try that to see if that helps

 

suggestions are welcomed 🙂


   
ReplyQuote
Topic Tags
Picengraver
(@picengraver)
New Member
Joined: 10 months ago
Posts: 4
 

@teamcline831 Looks to me like your nozzle is too far above the bed.  I believe that the three lines printed by the slicer should probably be melded together into one wide line, not three distinct lines.

EDIT:  Just reread your post.  You may not have your Z Offset using the correct value???  I am not familiar with the “CI Touch”, so not sure how it is setup.

This post was modified 8 months ago by Picengraver

   
ReplyQuote