Notifications
Clear all

Ender 5 Pro extruder clicking/skipping during long prints.


kraftysiblings
(@kraftysiblings)
Screw Registered
Joined: 3 months ago
Posts: 1
Topic starter  

Hi all,

just looking for some ideas as I've pretty much exhausted the usual tricks for this problem.

Some prints are printing perfectly, then the next print will print for a few hours then the extruder begins slipping and clicking, then layers are missed causing the print to fail.  Then I seem to have fixed the problem, print another successful print, then try again and it fails in the same manner.  I have stripped the extruder and reassembled (its only a week old so id doubt wear is the issue), the capricorn tube fits correctly both ends, doesnt appear to move at the extruder end, there is no blocking of the nozzle that is causing this as the moment ive manually pushed filament it continues to flow. The skipping is damaging the filament as the gears grind it and flatten it and put teeth marks more than usual, I thought i could be over tight, but the same is happening when i back the tension off.  Its very puzzling and beginning to make my head hurt.  Ive checked the grub screws on the gear too.... any ideas?

 

Ive also ordered another capricorn tube, couplers, more nozzles (varying diameter to check if flow is restricted) I even had a look at the e step too... aghhhhhh


ReplyQuote
RawChickenBeast
(@rawchickenbeast)
Nozzle Registered
Joined: 2 months ago
Posts: 4
 

Likely your retraction settings are too long.  What do you have them set at?  Mine was doing the same thing at 7mm retractions.  The problem is that you get molten filament drawn back into the bowden tube which then solidifies and causes a clog.  Usually manually pushing the filament through while the hotend is heated will clear it. Then try setting your retraction down as far as you can. You can use a calibration model from thingiverse to help get the minimum setting.  Enable Z hop and set your travel speed (not print speed) as high as you can to help with stringing.  200mm/s works on mine.


ReplyQuote
Scroll Up