Forum

 

Notifications
Clear all

Bootloader drama


davesa
(@davesa)
New Member Registered
Joined: 6 months ago
Posts: 2
Topic starter  

I was wondering if anyone has had the same issue I'm having with my ender 5 pro.

Creality v1.1.5 board

I purchased the printer in Feb 2021 and my initial prints were amazing. I've done 9 different designs and had good success. However I started getting issues with levelling the bed. I'd set the level manually, then when I started printing the z axis would drop about 5mm causing the initial layers not to come out at all. 

I tried several youtube "fixes" but in the end I decided to add a bl touch so that it would help. BIG mistake. I followed the enclosed instructions, opened up progisp and loaded the hex file. 

This totally messed my printer up. Half the settings on the lcd disappeared and the z axis is reversed. 

I'm a total beginner when it comes to g code, marlin, visual studio code etc.. I've run through the firmware updates from th3d, creality, and various other makers however I keep getting the same error: avrdude: stk500_getsync() attempt 1-10 : not in sync: resp=0x00

To make matters worse, I tried to reflash the bootloader with progisp and now the menu is back to how it was (80%) when I bought the machine, but there are still some options missing. 

When i try and auto home now, the x and y jerk along very slowly (to the opposite side) and the z does nothing. 

None of the firmware updates I've tried work, all with the same error message after uploading. 

According to the internet this error could mean my pc firewall (turned off - made no difference) or that the bootloader didnt load.  

Is it possible to reset the machine back to how it was when I purchased it ? If not, what would you need from me and could you help to get it operational again ?

Thanks

This topic was modified 6 months ago by davesa

ReplyQuote
kevin
(@kevin)
Noble Member Registered
Joined: 8 months ago
Posts: 1045
 

@davesa The process is messed up now. I recommend you restore the default factory settings and then reflash the Creality official firmware- Ender-5 ProMarlin1.1.8EnglishTMC2208.

Currently, the Ender 5pro is using the V4.2.2 mainboard. Your V1.1.5 mainboard is the old version of the machine. If the above method does not work, you can buy a V4.2.2 mainboard and try to upgrade, need to flash the firmware-Ender-5 Pro-Endstop Marlin 2.0.1-V1.0.1-(Default Firmware)

https://forums.creality3dofficial.com/download/ender-series/ender-5-pro/

Do Not use your Bl touch first because it may make you confused. When your printer could work correctly, then consider installing the Bltouch kits.

 

 


ReplyQuote