Forum

 

Notifications
Clear all

Printer won't start printing, won't finish leveling. But fills up progress bar to 100%


yamaha_erg121
(@yamaha_erg121)
New Member Registered
Joined: 2 months ago
Posts: 1
Topic starter  

The last print was a succesfull one. The next day this started happening, and I do not know why because I did not change anything on the printer or slicer. I use Cura, and always use the SD card to print. 

What I have tried so far;

Format SD card.

Try another SD card

Completely power off printer

Turn off automatic leveling in the printer.

Other projects to print

Update Cura

 

Because it seems It fails during the leveling progress. It Just stops somewhere above the bed and the display states 1%, 2% and so on till it counts to 100% within a minute or so without extruding anything. After this the printer moves the extruder back and says job finished.

 

Anyone any idea how I can fix this? Help would be great!

 

 


ReplyQuote
nomad
(@nomad)
New Member Registered
Joined: 2 months ago
Posts: 1
 

Had same problem, do you have stock MicroSD? I got myself better - Sandisk and problem stopped.


ReplyQuote