Forum


 

Notifications
Clear all

Bed won't rise on Z axis when leveling/Z home

2 Posts
2 Users
0 Likes
657 Views
Killjoy1337
(@killjoy1337)
New Member
Joined: 11 months ago
Posts: 1
Topic starter  
Hi everyone! I’ve been using my Ender 5 Plus for 2 months with no issues, but 2 weeks ago the printer suddenly stopped leveling properly. Basically, when I press Level and it begins its process, it lowers on the Z axis but remains stationary whenever it’s supposed to rise. Once the level screen disappears, the bed rises on the Z axis as if to go back into position, but the bed is still a good 20cm from the nozzle and yet reads as 0.00mm on the Z axis. This also happens when I try to do a Z home.
 
The Z axis motors definitely work as I can get the bed to go up and down the Z axis manually up until the point that the machine believes it has reached the top of the Z axis.
 
I’ve tried contacting Creality with this issue multiple times and the only time I got onto them they told me to update/flash the firmware and supplied the file, which I did but it did not work. I rolled back the firmware but there was still no change, so I changed it back to the latest firmware again.

   
ReplyQuote
antonboeiduni
(@antonboeiduni)
New Member
Joined: 11 months ago
Posts: 4
 

@killjoy1337 I am by no means an expert on this printer but It sounds like a fault in the BL touch. Can you check if the BL touch is lighting up when you start up the printer? if not the wire is definitely unplugged. Most likely on the BL touch itself.


   
ReplyQuote