Forum

 

Notifications
Clear all

Bed levelling issues


Dajomas
(@dajomas)
New Member Registered
Joined: 2 months ago
Posts: 2
Topic starter  

Hi all,

Just got my first Ender (a 5 Plus) 3 days ago and I am having serious issues with levelling the bed.

When I go into the Settings -> Levelling menu, the bed is about 3mm from the print head. I use the Z- and Z+ buttons on the touchscreen to adjust the gap to where sheet of paper just fits between. I feel some friction but I can still move the sheet. Then I press the "Z home" button. The print head and print bed start moving and the BL touch senses the print bed, then on the final ascend of the print bed, it pushes right into the print head and goes up a bit for good measure.

Then I re-adjust the gap using the Z- and Z+ buttons so the sheet of paper fits again like before, and I press the "Z home" button again. X, Y, Z move around and when all movement stops, there is a 3mm gap between the print bed and the print head again.

So, I sigh a bit and re-adjust but I end-up in a loop repeating these steps over and over (I can swear I hear the Twilight Zone theme music playing in the background). 

Funny thing: When the gap is about 3mm, I can push the Z home as often as I like and the gap stays the same, same as when the bed pushes into the print head, repeatedly pushing the Z home button doesn't change the height.

The motherboard is the stock board running stock firmware Ver 1.70.0 BL

Can anyone help me out here?


ReplyQuote
Dajomas
(@dajomas)
New Member Registered
Joined: 2 months ago
Posts: 2
Topic starter  

It looks like I found the issue! Had to upgrade the stock firmware (on the stock board) from 1.70.0 BL to 1.70.2 BL


ReplyQuote