Notifications
Clear all

Aux levelling buttons dont work! - Brand new Machine


MadGutts
(@madgutts)
Screw Registered
Joined: 2 months ago
Posts: 1
Topic starter  

Hi guys, just built my machine and come to level the bed as per the very basic manual but when i goto Aux Levelling, says press 2... but none of the buttons respond! only the back button :/
Anyone know what im doing wrong?

Thanks


ReplyQuote
everpom
(@everpom)
Nozzle Registered
Joined: 2 months ago
Posts: 3
 

Similar problem. AUX buttons don't respond, and after the BL touch sets the table height it lowers it to 25mm below the nozzle, so I can't make any fine adjustments.

Perhaps I am doing something wrong, but I don't know what.

 

I'd be very grateful if anyone could help with this? 


ReplyQuote
SeanS
(@seans)
Nozzle Registered
Joined: 2 months ago
Posts: 2
 

Check your firmware version.  I bought the Ender 5 Plus and silent board bundle and they sent the silent board two weeks after the printer.  Now that I put the "new" board in I'm having the same problem with the aux level buttons not registering or registering like a minute after I press it and then the board just going up and down over and over.  I checked the firmware and it's older than the one that was on the "older" board the printer came with.


ReplyQuote
stephan
(@stephan)
Screw Registered
Joined: 3 days ago
Posts: 1
 

Same here. Using lates firmware 1.0.4.9 

Any news about the problem would be fantastic. 


ReplyQuote
kevin
(@kevin)
LCD Sreen Admin
Joined: 2 months ago
Posts: 229

ReplyQuote
Scroll Up