Forum

 

Notifications
Clear all

Help me Identify the issue


mayurs85
(@mayurs85)
New Member Registered
Joined: 4 months ago
Posts: 2
Topic starter  

My Ender 3 V2 was working perfectly fine, until i change the filamet from White PLA to Black PLA.

Then the saga began, Prints were stringy at 1st, So i decided to remove the black PLA and switch back to White PLA.

I changed the Nozzle, Made sure all the screws on my Printer is tight and nothing is wobbly, I check the Bed levelling like the 100th time and every time I print, this happens.

1) Image 1 shows is during printing, it Prints the Skirt (shows no levelling issue) 

2) Image 2 shows the blob, I tried everything, Changed Nozzle, made sure no clogs, ensured the tube and Nozzle has no gap

 

This topic was modified 4 months ago 2 times by mayurs85

ReplyQuote
JohnMax
(@johnmax)
New Member Registered
Joined: 4 months ago
Posts: 1
 

I am having the same issue. My 3D prints come out stringy. I tried switching filaments from white to black and back again.

And if I pause for too long (eg I was trying to print an Iron Man mask that had different parts), it starts off 1cm off when it re-starts.

Has anyone had similar issues? Any help will be appreciated!


ReplyQuote
Mr.Acropolis
(@mr-acropolis)
New Member Registered
Joined: 4 months ago
Posts: 1
 

I had a similar issue when switching filaments as well. I don't know if this will help you or not but I increased the nozzle temp to around 230 Fahrenheit after pre-heating and that solved it.


ReplyQuote