Forum

 

Notifications
Clear all

Extruder not working.

Page 2 / 2

3nderUser
(@3nderuser)
Estimable Member Registered
Joined: 1 year ago
Posts: 114
 

@john  Reading this solution (edit 2) I would check the cables on the board:

https://www.reddit.com/r/CR10/comments/6xqryw/new_cr10_extruder_step_motor_not_turning/

 

 


ReplyQuote
3nderUser
(@3nderuser)
Estimable Member Registered
Joined: 1 year ago
Posts: 114
 
Posted by: @john

If I held my feeder motor on the axel, and feed then, than the motor turns very very very slowly.

By feeding 10mm, it turns les than 0.5 degrees.

That's normal because settings for stepper are different steps/mm.. So the feeder motors are ok and the wiring is ok.. Then I'm lost too  ?  It should be working then.


ReplyQuote
John
 John
(@john)
Active Member Registered
Joined: 1 year ago
Posts: 13
 

Both my feeder motors are not rotating.


ReplyQuote
John
 John
(@john)
Active Member Registered
Joined: 1 year ago
Posts: 13
 

I did set my feed on 100mm, and wen i refuel the filament is moving +/- 1mm to the nozel.

Is there a setting for the filament speed?


ReplyQuote
3nderUser
(@3nderuser)
Estimable Member Registered
Joined: 1 year ago
Posts: 114
 

Yes E-steps.. Steps per mm in movement settings on printer. Configuration menu..  Don't know exactly on your printer but you should be able to change that.

 

This post was modified 1 year ago 2 times by 3nderUser

ReplyQuote
John
 John
(@john)
Active Member Registered
Joined: 1 year ago
Posts: 13
 

Yes I saw that.

But on mij CR-X, there is no setting e-steps menu.

 

 


ReplyQuote
John
 John
(@john)
Active Member Registered
Joined: 1 year ago
Posts: 13

ReplyQuote
John
 John
(@john)
Active Member Registered
Joined: 1 year ago
Posts: 13

ReplyQuote
TomDu
(@tomdu)
New Member Registered
Joined: 5 months ago
Posts: 2
 

@ava Is the nozzle hot? The extruder won't work unless it has someplace to send the filament.


ReplyQuote
TomDu
(@tomdu)
New Member Registered
Joined: 5 months ago
Posts: 2
 

@ava Is the nozzle hot? The extruder won't work unless it has someplace to send the filament.


ReplyQuote
Page 2 / 2