Forum

 

Notifications
Clear all

Ender now only emits continuous beep when powered on.


Robin
(@robintunkelgmail-com)
New Member Registered
Joined: 8 months ago
Posts: 1
Topic starter  

When I turn on my printer it just emits and continuous beep, shows a blank screen, and the d3 led on the board turns on.

I've confirmed the connections on the main board.

I have it since December and have had many great prints, but since yesterday it started doing this.


ReplyQuote
Eli liu
(@eli-liu)
Reputable Member Registered
Joined: 1 year ago
Posts: 462
 

Try to flash the firmware. I faced a dark screen several times after many great prints. For no reason.

I simply reflashed the firmware and everything back to normal. Could be a mainboard fault but not a critical issue.

Ender-3 V2_4.2.2-32bit

Marlin-2.0.1 – V1.0.2 (Factory Firmware)

Verified


ReplyQuote
storm180
(@storm180)
New Member Registered
Joined: 8 months ago
Posts: 1
 

I am experiencing this also.  I just finished building it with the BL touch included.  Everything was hooked up right as I did have activity on the screen earlier.  I did however do the firmware upgrade to the controller screen per the instructions with the BL Touch.  It went from black to blue to orange as it said it was.  Left it on for 30 seconds after that and shut it down.  Unit just beeps continuously now.  I tried reflashing the controller and unit with the stock firmware and even unplugged the BL touch and it is still beeping at me.  Not finding any other information on what could be causing this or how to fix it.

 

Storm180


ReplyQuote
gmergulhao
(@gmergulhao)
Active Member Registered
Joined: 9 months ago
Posts: 15
 

Having this as well with precompiled nightly since 08.01. tested ROM from 08.01, 13.01, 14.01 > all same behaviour. Flashing back previous rom from 29.01 brings the printer back to life, so there must be something wrong in there...

 

I have a 4.2.2 as well

 

EDIT > Joke's on me! I was on the ender 3 v1 page ? 


ReplyQuote
Eli liu
(@eli-liu)
Reputable Member Registered
Joined: 1 year ago
Posts: 462
 

@storm180 make sure you used the right firmware. Even for BL touch, there are two versions, 1.0.1 and 1.3.1, each for a different BL touch version.


ReplyQuote
danielcrosslink
(@danielcrosslink)
New Member Registered
Joined: 8 months ago
Posts: 3
 

Seems that this issue is related to the fact that the printer rejects to flash a firmware file that it already flashed. So if you happen to insert a sd card with a firmware that is already flashed at least for me it ran into the beeping issue. As soon as I renamed the file, it flashed that firmware and the issue was gone. I will do some more testing on this to confirm.


ReplyQuote
DNnewbie
(@dnnewbie)
New Member Registered
Joined: 2 months ago
Posts: 1
 

Is there a required way to format the sd card before adding the bin file? I’m at 4.2.2, with BL and brand new to this. I’ve tried 2 versions of update but now trying to revert to without BL to get back to a baseline. Any help much appreciated.


ReplyQuote