Forum

 

Notifications
Clear all

Ender 3 V2 won't print/auto-level


NightshadeNexus
(@nightshadenexus)
New Member Registered
Joined: 8 months ago
Posts: 1
Topic starter  

I have an Ender 3 V2 with a BLTouch, and lately when trying to print, the hotend will just stay hovered over the bed and the time remaining bar will quickly scroll to 100% while nothing else happens. And multiple power off/on restarts doesn't seem to get it to work. That and the auto leveling function in the menu doesn't work anymore. Can select it in the menu, but then the print head just stays in one place and the menu freezes and have to power down and restart to do anything else. Not sure if it is a firmware issue? I had to use the second oldest firmware (without adapter board) because the newest firmware bricked the printer. Have things I must print and it takes as much as 3 or 4 hours of continuous power down/up and restarting print cycles before it will finally start printing one thing. Even deleted everything off the SD card minus the handful of prints I am currently working on in case there were conflicts. Need helps!


ReplyQuote
SiVa
 SiVa
(@siva)
Active Member Registered
Joined: 9 months ago
Posts: 9
 

I have the same experience. I can't print the same thing in order. BLTouch starts blinking red and the printer freezes. Latest firmware "Ender3-V2-BLTouch-20210312.bin" installed.

This post was modified 8 months ago by SiVa

ReplyQuote
Coldwolf2000
(@coldwolf2000)
New Member Registered
Joined: 6 months ago
Posts: 1
 

I am having the same issue. I am running the current firmware "Ender3-V2-BLTouch-20210312.bin". 

Some times whe. I try and start a print it will do the auto level then just stop. Some times when I power on the printer the BLTouch blinks red. I can sometimes get it going but takes a lot rebooting 


ReplyQuote
kevin
(@kevin)
Noble Member Registered
Joined: 8 months ago
Posts: 1045
 

@coldwolf2000 I got a similar situation on my CR-10S prov2. But when I powered off and restart the machine, re-bed leveling it works again. 


ReplyQuote
jdew22
(@jdew22)
New Member Registered
Joined: 6 months ago
Posts: 1
 

I'm having the same issue with BLTouch firmware on my ender 3 v2. No amount of restarting resolves it..


ReplyQuote
kevin
(@kevin)
Noble Member Registered
Joined: 8 months ago
Posts: 1045
 

I got feedback from Creality that this is BLTouch's firmware compatibility issue. It's a small probability case. To restore the factory default setting and reflash the firmware may help, but can not root fix this issue.

I Hope Creality can upgrade this firmware to fix it asap.


ReplyQuote
wagnerml2
(@wagnerml2)
New Member Registered
Joined: 6 months ago
Posts: 1
 

Just installed mine this weekend.  Doing the exact same thing.  Very Very very frustrated.

 


ReplyQuote
Daniel
 Daniel
(@Daniel)
Guest
Joined: 5 months ago
Posts: 1
 

I recently went through something similar. I did a formatted my card, installed the latest firmware with BL touch from the website (find your correct MOBO and make sure the software is the latest, mine was 1.1.2) and updated the firmware. That solved all my issues. 


ReplyQuote
kevin
(@kevin)
Noble Member Registered
Joined: 8 months ago
Posts: 1045
 

@Daniel Could you please share the download link? People could find it easier.


ReplyQuote