Forum

 

Notifications
Clear all

Ender 3 v2 not accepting any firmware flash!!!


cordero808@yahoo.com
(@cordero808yahoo-com)
New Member Registered
Joined: 10 months ago
Posts: 4
Topic starter  

I am have a issue updating the firmware on their Ender 3 v2! I installed a BLTouch and tried to flash but it would not accept the firmware. Keeps coming up with the same boot screen and firmware listed as 1.0.2. I tried to use the one from Creality web site and it will not accept it. I have also tried to compile one with marlin but still won't accept the flash. Payed for the Australian guy that does it daily and it dont work. Also its not saving any setting dont on the lcd to the internal memory. Like in the CHEP youtube video on the Ender 3 v2. It saves it to the SD card but if I dont put the SD card in it defaults to old settings. Any help would be great.. Pulling my hair out and I spent the last 2 days searching for help on forms and youtube but cant find anything.


ReplyQuote
Eli liu
(@eli-liu)
Reputable Member Registered
Joined: 1 year ago
Posts: 462
 

To help you with the printer issue, you better provide the steps of your operations so we can narrow down the problems and tell you where goes wrong.

1. check your BL touch and find its version 1.0.1 or 1.3.1 and download the right4.2.2 firmware.

2. Format the sd card and put only the .bin file in the card and flash it.

Again, Telling us what you did is better than we guess what you did. 


ReplyQuote