Notifications
Clear all

Ender 3 V2 hot end fan noise

Page 1 / 2

tinman
(@tinman)
New Member Registered
Joined: 6 months ago
Posts: 2
Topic starter  

My printer is about 1 month old and the hot end fan has started making noise. It sounds like it is rubbing during start up but that usually went away after a 10 or so seconds. Now it is intermittent. Any thoughts? Or do I have a bad fan and need a new one?


ReplyQuote
Topic Tags
Eli liu
(@eli-liu)
Reputable Member Registered
Joined: 10 months ago
Posts: 462
 

I have a cr10s pro and the same problem. I haven't figured out the real issue but I guess it may be the unstable input voltage when the printer gets started. Not impacts the printing, but I'll let you know after the investigation. 


ReplyQuote
zorpiedoman
(@zorpiedoman)
Active Member Registered
Joined: 6 months ago
Posts: 12
 

I have the same issue. It really whines for a while when I turn it on. Mine is only 5 days old.


ReplyQuote
Z0mbieRecruiter
(@z0mbierecruiter)
New Member Registered
Joined: 5 months ago
Posts: 2
 

Same here.  Purchased on 1/1/21 and started making noise about a week or so ago.  I sent an email to Creality on 1/24 and another 1/26, but no response from the manufacturer.  I'm beginning to think we are on our own once purchased.  I thought I was buying into a respectable company. I've included a video.

 


ReplyQuote
jan141282
(@jan141282)
Active Member Registered
Joined: 7 months ago
Posts: 5
 

Same here on a ender 6


ReplyQuote
GIGN1987
(@gign1987)
New Member Registered
Joined: 5 months ago
Posts: 1
 

same here, my ender 3 v2 hotend is very loud, i think i have a bad piece of printer from wrong series


ReplyQuote
Axl Myk
(@axl-myk)
Active Member Registered
Joined: 5 months ago
Posts: 12
 

I replaced my Ender 3Pro fan also. Then the hotend fan started getting noisy. Sounds like bad bearings in these fans.

Are there decent quality, direct replacements for these fans?

 

This post was modified 5 months ago 2 times by Axl Myk

ReplyQuote
Gilesyit
(@gilesyit)
New Member Registered
Joined: 7 months ago
Posts: 1
 

Same here sounds like the fan bearing is worn already, 1.5 months it has lasted.

Very disappointed.


ReplyQuote
Z0mbieRecruiter
(@z0mbierecruiter)
New Member Registered
Joined: 5 months ago
Posts: 2
 

Update. Creality got back to me. Said it's not their problem since I didn't buy it from them. I contacted the vendor (Microcenter) and they said they don't know what to do. So now I have a month old printer making noises and no one wants to help. Even here, Creality is useless and offers no suggestions. 😒 


ReplyQuote
Axl Myk
(@axl-myk)
Active Member Registered
Joined: 5 months ago
Posts: 12
 

For $14 I bought a set of fans. OEM Creality. Still wondering if there are better quality replacements.

 


ReplyQuote
Foil
 Foil
(@foil)
New Member Registered
Joined: 4 months ago
Posts: 1
 

@z0mbierecruiter¨........Unfortunately I have the same problem after about 5 hours of printing


ReplyQuote
Kwillison35
(@kwillison35)
New Member Registered
Joined: 3 months ago
Posts: 1
 

My printer came in yesterday and every time I turn the printer on the fan is very loud for about 10 seconds then stops. Glad I’m not the only one experiencing this! 


ReplyQuote
kevin
(@kevin)
Prominent Member Admin
Joined: 5 months ago
Posts: 900
 

@Hi All. If you got the noise from the hot end fan when your printer started. That suppose to be the sleeve bearing is lacking grease. Changing a new fan may have the same issues as well. Not sure about that.
But you can try to disassemble the fan and give it some grease.


ReplyQuote
St3wRat
(@st3wrat)
New Member Registered
Joined: 3 months ago
Posts: 1
 

@kevin what grease did you use?  I have the noise from the extruder fan and would like to fix it!  Also, would you use the same grease on the Y axis threaded rod?


ReplyQuote
kevin
(@kevin)
Prominent Member Admin
Joined: 5 months ago
Posts: 900
 

@st3wrat I use vaseline 😆 😆 Cheap and easy to get. Yes, also put some on Y-axis threaded rod.


ReplyQuote
Page 1 / 2