Notifications
Clear all

ender 3 v2 freezes


KandRStudios
(@kandrstudios)
New Member Registered
Joined: 7 months ago
Posts: 2
Topic starter  

New machine, 2nd print machine freezes on print setup. Turned the unit off and then back on and the printer freezes on bootup. 

Any ideas?


ReplyQuote
Justin Schubert
(@justin-schubert)
Active Member Registered
Joined: 8 months ago
Posts: 14
 

did you recently update the firmware? what have you done in the last 48 hours to your printer... you can even kill the script by touching the metal with your hands can kill your current script.... what to you get when you put power to the board without flipping the switch dose the screen light up you should still see the menu and be able to go into each sub menu or this is a lose cable make sure all our cables  and screw terminals are tight too...

 


ReplyQuote
KandRStudios
(@kandrstudios)
New Member Registered
Joined: 7 months ago
Posts: 2
Topic starter  

48 Hours: printed (test print) off sd card (maze). Printed out good (first print). next day i tried my second print: Filament had to be cleaned out of the feed tube at head It seemed to be "swelled" and stuck in the feed tube and print head. Disassembled the print head, cleaned out filament and reassembled. Loaded new (better quality) filament and started a new print (thingiverse). Everything was good (machine booted) i was in setup adjusting nozzle temp  and the screen froze. I powered down the system and started it back up. THe screen boots to the word "CREALITY" and freezes there.


ReplyQuote
Justin Schubert
(@justin-schubert)
Active Member Registered
Joined: 8 months ago
Posts: 14
 

sounds like you may have a software Issue try an update if that dose not work try for a loose wire in the updated hot end you may have caused a short causing the printer to shut off... or it just might be a corrupted file


gbartley liked
ReplyQuote
Fordf150
(@fordf150)
New Member Registered
Joined: 2 months ago
Posts: 1
 

@kandrstudios any luck fixing im having the same problem with my ender 3v2 tried downloading new firmware formatting the sd card and flashing the screen unplugged the wires checked the hot end nothing seems to be wrong yet im having the same issue lmk if you figure it out or maybe i missed or did something wrong 


ReplyQuote
kevin
(@kevin)
Prominent Member Admin
Joined: 5 months ago
Posts: 900
 

@fordf150 Was your machine normal before this happened? Have you made any adjustments?


ReplyQuote
Kai
 Kai
(@kai)
New Member Registered
Joined: 3 weeks ago
Posts: 2
 

I have had the same problem and found the reason to be a faulty SD-card. I let Windows repair the drive, i.e. the micro SD-card and voila it works again.

So, check your SD-card! ...or try to use a different one.


ReplyQuote
kevin
(@kevin)
Prominent Member Admin
Joined: 5 months ago
Posts: 900
 

@kai SD card gives you a shadow of the heart 🤣 


ReplyQuote