Forum

 

Notifications
Clear all

Ender 3 V2 Assembly Issues


3D.PrintT
(@3d-printt)
New Member Registered
Joined: 2 months ago
Posts: 3
Topic starter  

I just recently purchased my Ender 3 V2 and I am so excited to get it fully set up and start printing. Initially, everything was going smooth when I opened the box and began assembly. I ran into a bit of a problem in step 6 with my t-type screw, z-axis moving and motor kit. When I try moving the z-axis moving kit up and down, I have one of two issues. Either the kit moves down pretty well but on the way up my t-type screw pops out of the coupling on the motor kit; or the kit has a pretty hard time moving down and therefor wont move up at all. Im not sure if this is an issue of tightening the screws perfectly (even though I have tried tightening each screw on the coupling a few different ways) or something is just misaligned.

I also originally had an issue with getting the z-axis moving kit onto the z-axis profiles but after putting a little force onto it, it finally fit and rolls up and down pretty nicely.

I reaaally don't want to have to send this printer back after waiting and saving for months to purchase it so please give me your ideas on whats the issue here.   

This topic was modified 2 months ago by 3D.PrintT

ReplyQuote
kevin
(@kevin)
Noble Member Registered
Joined: 7 months ago
Posts: 1045
 

@3d-printt  The eccentric nut is adjustable and you may need to adjust it. Secondly, you probably don't have to care that much because you haven't finished assembling the gantry, you can try installing the crossbar gantry and try again.


ReplyQuote
kevin
(@kevin)
Noble Member Registered
Joined: 7 months ago
Posts: 1045
 

@3d-printt  The eccentric nut is adjustable and you may need to adjust it. Secondly, you probably don't have to care that much because you haven't finished assembling the gantry, you can try installing the crossbar gantry and try again.


ReplyQuote
3D.PrintT
(@3d-printt)
New Member Registered
Joined: 2 months ago
Posts: 3
Topic starter  

@kevin

Thank you for this info in such a quick manner? I was overly apprehensive about this part of the set up process, but I finished putting everything in place and the printer seems to be working fine. I started the dog test print about two hours ago so we will see how it goes.

This post was modified 2 months ago by 3D.PrintT

ReplyQuote
kevin
(@kevin)
Noble Member Registered
Joined: 7 months ago
Posts: 1045
 

@3d-printt  You are welcome! Enjoy your printing.


ReplyQuote