Forum

 

Notifications
Clear all

BL Touch has never worked


no_u
 no_u
(@no_u)
New Member Registered
Joined: 2 months ago
Posts: 1
Topic starter  

Hi, I have had nothing but constant, persistent problems with my BL Touch. I've tried using the native Creality firmware (disastrous), and then Marlin Firmware V2 0.X.9 slow probe, as well as the newer 2.0.17 with bug fixes, downloaded from Smith3D. I have followed their tutorials to the letter. 

When I auto home the BL Touch stops about 2.5mm above the bed, meaning I can't AUX level first - I have to Z offset, then AUX level. When things are level and everything looks ok the prints are totally unpredictable. Layers are different heights, nothing prints correctly, adhesion is inconsistent. This is using the correct Cura code, and even doing 5x5 levelling before every print (which takes forever). This is all with the same filament that printed like a dream before I installed this cursed device.

This is an official BL Touch, not a clone. I don't know what I'm doing wrong but this device simply does not work, and I'm really at a loss.


ReplyQuote
Topic Tags
klickon
(@klickon)
New Member Registered
Joined: 2 months ago
Posts: 1
 

Hi. I have exactly the same experience. According to the instructions, I will make all the settings for the correct distance of the nozzle from the pad. I do everything with a heated nozzle and pad. As recommended, I use a sheet of paper to measure the gap. Finally, I will perform auto leveling of the pad. Everything looks fine until I start printing. Right from the start, the nozzle is so close to the pad that it prevents the filament from being pushed out of the nozzle onto the pad.

In my opinion, the BL Touch is useless. I unplugged it and I print again without BL Touch. I calibrate manually once a month and the results are perfect.


ReplyQuote