Z-Axis not lowering...
Clear all

Z-Axis not lowering with BLTouch for Ender 3 Pro - 4.2.2

New Member Registered
Joined: 1 year ago
Posts: 2
Topic starter  

It worked well for 2 days and then just stopped working. The Z-axis will not move downwards, when I try to level the bed it says I need to home the Z-axis and when I try to home the axis it produces the message "Stopped". I have tried replacing the connecting wire, unplugging the z-limit switch, plugging the BL-touch wire into the z-limit plug with the new connecting wire, and deleting and redownloading the software a bazillion times. I am using an Ender 3 pro with a 32 bit 4.2.2 board with the Ender-3 Pro- Marlin2.0.1 - V1.1.2 - BLTouch software. When I re-download the original printer software the z-axis moves fine. I am out of ideas, any suggestions would be amazing!

This topic was modified 1 year ago by depc41

Noble Member Registered
Joined: 1 year ago
Posts: 1045

@depc41 When you reflash the original firmware the printer moves fine means this is not the hardware issue. Check your BL-touch probe, if it can work correctly when you auto home? Probably the probe is always triggered state.

New Member Registered
Joined: 9 months ago
Posts: 4

@kevin I have the same issue, but this doesn't work, the probe does go in and out, but autohome doesn't work. If I were to measure the voltage coming out of the bltouch when autohoming, what should I expect. or if you have any other help, that would be great