Forum

 

usb control issue a...
 
Notifications
Clear all

usb control issue after mainboard upgrade from v1.1.3 to v4.2.7


john3d
(@john3d)
New Member Registered
Joined: 7 months ago
Posts: 1
Topic starter  

I have just installed the new silent mainboard on my 3 year old Ender 3.

I have always used Astroprint on a raspberry pi3 to control my printing directly from my windows laptop, avoiding tranfers to SD card, and this has been very successful. It was working well until the mainboard change. The new board started ok and printed part of the first layer very quietly (nice!) but then it just stopped mid print. I have repeated this several times and after a minute or two the printer and raspberry pi lose contact with each other and printing stops. I tried changing usb leads to no effect. so then I tried printing from an SD card and it all worked perfectly. It is much quieter than before and I would be well pleased, except that I now can't use my Astroprint. Could this be a firmware issue? I am fairly sure it is not the leads, so it appears to be either a hardware or firmware issue with the new board.


ReplyQuote