Forum

 

Upgraded to 4.2.7 b...
 
Notifications
Clear all

Upgraded to 4.2.7 board with lots of problems


Manimal 45
(@manimal-45)
New Member Registered
Joined: 8 months ago
Posts: 2
Topic starter  

I have just upgraded to the new 4.2.7 32 bit board and I having major issues with it and it is driving me nuts.

1. Downloaded the 1.1.2 firmware from Creality for the BLTouch and now I cannot save the Z offset, every time I power down it is gone and reset to 0.000, I have tried using M500 to save the EEPROM state but that does not work.

2. Firmware does not support filament run out sensor and BLtouch as my printer does not have the adapter board and the BL touch is connected directly to the mainboard BLtouch port.

3. Octoprint reports broken firmware and needs a patch to make it work

All these problems are making me wish I had bought a GEEETECH board instead. I have tried to compile my own Marlin firmware and I have had some success but cannot get everything to work and there are limited tutorials as to which string to uncomment in the compiler.

This topic was modified 8 months ago by Manimal 45

ReplyQuote
Eli liu
(@eli-liu)
Reputable Member Registered
Joined: 1 year ago
Posts: 462
 

1. For the current firmware, all the EEPROM is saved and the sd card, which means, you need to use the same sd card or its EEPROM file that generated when you level the bed and set the Z offset. In other words, you need to have an sd in the printer when you perform these actions above. 

2. It is Creality firmware issue, you may try other versions of firmware to see if any luck.

 


ReplyQuote
CHATOMAN007
(@chatoman007)
New Member Registered
Joined: 10 months ago
Posts: 3
 

You can watch these videos, I learnd a lot and help me with my E5 Pro

1.-

2.-

I hope these can help you

 


ReplyQuote