Stepper Motors Lock...
 
Notifications
Clear all

Stepper Motors Locking


dsmith8532
(@dsmith8532)
New Member Registered
Joined: 3 months ago
Posts: 1
Topic starter  

I just received a new Ender 3 yesterday. I leveled the bed and did a test print of the pre-loaded dog on the SD card using the provided PLA and everything went perfectly. I woke up this morning and changed out the leftover filament, cleaned the nozzle, and fed in the new PLA that I purchased previously. I attempted to purge the extruder manually and when I tried to autohome the head, it failed. I restarted the machine, tried again and it failed. I then attempted to manually jog the machine and all of the stepper motors lock up. When I try to move it along the X-axis, ALL stepper motors lock. When I try to move it along the Y-axis, ALL stepper motors lock up. The same happens with the Z-axis. I also attempted to disable steppers in the setting and all it does is unlock the motors until the next time I try to move them. I am incredibly frustrated. Any ideas?


ReplyQuote
jbhome
(@jbhome)
New Member Registered
Joined: 2 months ago
Posts: 2
 

@dsmith8532

Hello D... The motors are "locking" because the motor drivers have been enabled. This is normal.

Please clarify what you mean by homing failed... x didn't move, y moved to far etc.

what move increment did you pick for the moves. A little more information/detail is needed.

Jim

 


ReplyQuote
kevin
(@kevin)
Prominent Member Admin
Joined: 5 months ago
Posts: 902
 

@dsmith8532 Hello. @Jim is right. "Disable steppers" in the setting mean to let the motor free, so that you can move it by hands. Disable=unlock. I'm a little confused by your description. But seems your understanding of the meaning for "UNLOCK" "LOCK" is contrary to ours.

It would be great if you can share more details, like as Jim mentioned how it failed for atuo home?


ReplyQuote