Forum

 

Setting Z offset af...
 
Notifications
Clear all

Setting Z offset after CR touch installed


tonyvee
(@tonyvee)
New Member Registered
Joined: 4 months ago
Posts: 1
Topic starter  

Hi 

Printer was working fine with glass bed etc on stock firmware. (Eder 3 pro V4.2.2 mainboard)

I purchased CRtouch and since then its rubbish as i can setup.

I replaced the firmware with "Ender-3 Pro- Marlin2.0.1 - V1.1.2 - ALT.bin" as this is the one for my MB that has CRtouch support. I put the bin file on a micro sd, put in the ender3 and turned on. The FW applied ok.

I then went into the prepare menu / move and Z axis. i returned down to 0.00 as it was over 10 and way above the bed.

Even at 0.00 it was still a way off the bed. so i put a piece of paper under and brought the z axis down to 000.8 so it was touching the paper.

I selected store settings and then went into bed levelling then level bed. it tested the 9 points all ok.

i then went to a test print and the extruder was around 5-8mm of fthe bed so the filament obviously didnt lay.

Can anyone help please as a million videos on youtube but none any help as all different.

Thanks


ReplyQuote
Lakefront5
(@lakefront5)
New Member Registered
Joined: 4 months ago
Posts: 1
 

@tonyvee Same issue. hoping for a fix.

 

I did find this in a forum....

When you auto home it will automatically keep the hotend off the bed. The "Z 10.95" you're seeing is the printer acknowledging that the printer is 10.95mm over where it thinks Z=0 is. The display showing you the position of nozzle is always going to be in relation to your zero, not where zero itself is compared to some absolute positioning.

When you say you're attempting to set home offsets, are you referring to the z-axis offset? Because if so the Z-axis offset should be a negative number to tell the printer that the end of the BLtouch probe is lower down than the tip of the extruder nozzle. It's usually in the 2mm range if you're using the standard BLtouch mount, but the specific value will vary and you will want to tune it to get your good first layer adhesion.


ReplyQuote