Forum

 

Losing my mind: End...
 
Notifications
Clear all

Losing my mind: Ender 3 cuts out after 2.5-3 hours of printing.


Oshira-Sama
(@oshira-sama)
New Member Registered
Joined: 8 months ago
Posts: 1
Topic starter  

I've been chasing this issue for a couple weeks now, and I am at my wit's end. I am not an inexperienced printer or gear head, but this a new one for me and I can't find any information on the web.

Mostly stock Ender 3 (direct drive, glass bed, and 0.2mm nozzle since I mostly print miniatures).

The machine prints fine on prints shorter than two and a half hours. On longer prints, it will cut out and reboot at around 2.5 or 3 hours and go into power loss recovery mode. When I try to restart the print, it air prints. It runs through the G-code, but will not extrude anything. It retracts and returns, but doesn't keep turning past that point.

I've tried both Prusaslicer and Cura.
I've tried multiple .stl files.
I've pulled the machine apart and checked all the connections.
I thought maybe the SD card was corrupt so I reformatted it.
I tried a brand new SD card.

I can run multiple short prints in a row without issue, but as soon as it runs non-stop for more than 2.5 - 3 hours it craps out.

There have been occasional other random symptoms as well: once it layer shifted 60mm on the X axis and 5mm, and once it stopped printing and pegged the print head against the far end of the X gantry, while forcing the X-stepper to skip steps.

Only ideas I have left: maybe the PSU is overheating and shutting down, hence it's always around the same time.

Maybe there's a bad driver on the main board that shorting out.

Maybe the firmware has developed a glitch or corruption.

Would love to hear you all's thoughts. Thanks in advance!


ReplyQuote
NxtLvlPrinting
(@nxtlvlprinting)
New Member Registered
Joined: 1 month ago
Posts: 2
 

Did you find a fix for this? I'm also experiencing this issue and can't figure out what is causing it. Even tried gluing a bunch of heatsinks on the steppers. I have this happening on (2) of my (3) ender 3's. One of them I have upgraded the MB to 4.2.7 and it prints small prints just fine, but again shuts off after about 2+ hours of printing. 

I tried the same SD card/g-code on a different printer and it seems to print past the fail point on the other machine, so that leads me to believe that it's not a corrupt SD card.

This post was modified 1 month ago by NxtLvlPrinting

ReplyQuote