Forum

 

I cant get a succes...
 
Notifications
Clear all

I cant get a successful print. Ender-3


Waffles101el
(@waffles101el)
Active Member Registered
Joined: 2 months ago
Posts: 5
Topic starter  

I have the Ender-3 and every time it failed. One of the problems is that the PLA is coming out before the print starts. So can someone help me to fix it?

This was the model it was supposed to print. 

Another Problem is that after the print was stopped because of fails it was moving like the printer was printing(only Sometimes).  

ReplyQuote
kevin
(@kevin)
Noble Member Registered
Joined: 7 months ago
Posts: 1045
 

@waffles101el  When the nozzle temp is up to 195, the PLA will come out before the print starts, it is normal. Could you please share a video of how the printer failed?


ReplyQuote
Waffles101el
(@waffles101el)
Active Member Registered
Joined: 2 months ago
Posts: 5
Topic starter  

The Most Recent Print The PLA started around 187

This post was modified 2 months ago by Waffles101el

ReplyQuote
Waffles101el
(@waffles101el)
Active Member Registered
Joined: 2 months ago
Posts: 5
Topic starter  

The error is that it wont stick to the platform the thing being printed

This post was modified 2 months ago by Waffles101el

ReplyQuote
kevin
(@kevin)
Noble Member Registered
Joined: 7 months ago
Posts: 1045
 

@waffles101el  First, you could level your bed better, make the bed closer to the nozzle.

Then I think your print has a small touch area on the bed, so I would like to recommend you add a raft in slicing software.


Audiman liked
ReplyQuote
Waffles101el
(@waffles101el)
Active Member Registered
Joined: 2 months ago
Posts: 5
Topic starter  

No I dident work nything else!!!

This post was modified 2 months ago by Waffles101el

ReplyQuote
kevin
(@kevin)
Noble Member Registered
Joined: 7 months ago
Posts: 1045
 

@waffles101el  Did you use a "raft" in slicing software?


ReplyQuote