Forum

 

Ender3 Pro Thermal ...
 
Notifications
Clear all

[Sticky] Ender3 Pro Thermal Runaway


rpiontek
(@rpiontek)
New Member Registered
Joined: 4 months ago
Posts: 3
Topic starter  

Hi - I have the Ender3 Pro with the thermal runaway problem.   I started by replacing the hot end thermistor, which seemed to work, I was able to make a few more prints, but then had the same problem again.   Today I replaced the bed thermistor, the first print started but failed again during the first or second layer with the thermal runaway error.  Now I am not sure what to do and would appreciate any suggestions.   

Thanks!

Robert


ReplyQuote
MM3DMaker
(@mm3dmaker)
Active Member Registered
Joined: 4 months ago
Posts: 15
 

@rpiontek Turn off the fan in cura, it should work 100% with the stock


ReplyQuote
salsa3dcr
(@salsa3dcr)
New Member Registered
Joined: 3 months ago
Posts: 1
 

Are you using the 100k thermistor?


ReplyQuote
rpiontek
(@rpiontek)
New Member Registered
Joined: 4 months ago
Posts: 3
Topic starter  

So I just came back to update, and saw these responses.   I bought the direct replacement thermistors from Creality: 'Thermistor Kit Glass Sealed'.   What is the 100k Thermistor?

Since I last checked here I decided to replace the complete hot end with the original part.  This seemed to do I the trick, I have printed quite a bit since then.   But yesterday I ran into the Thermal Runaway problem again.

I will try turning off the fan and see what happens.  Thanks for the suggestion!


ReplyQuote
rpiontek
(@rpiontek)
New Member Registered
Joined: 4 months ago
Posts: 3
Topic starter  

Well unfortunately turning off the fan did not work.   Would be grateful for any more suggestions!


ReplyQuote