Forum

 

ender 3 v2 won't pr...
 
Notifications
Clear all

ender 3 v2 won't print prints only random lines like a heart monitor


jflower8386
(@jflower8386)
New Member Registered
Joined: 8 months ago
Posts: 1
Topic starter  

I just set up my ender 3 v2, flashed the sd card on my iMac with the proper format put custom prints in the slicer got the g code and the printer just prints the same random lines no matter what slicer I use and or object I try to print anyone have any ideas on why


ReplyQuote
Topic Tags
Eli liu
(@eli-liu)
Reputable Member Registered
Joined: 1 year ago
Posts: 462
 

Any pictures of the prints? Assuming you did all the slicing correctly, check the tension of the belt on X Y axes. Any loose belts will cause improper printing. 

 


ReplyQuote
Justin Schubert
(@justin-schubert)
Active Member Registered
Joined: 11 months ago
Posts: 14
 

@jflower8386 you want to know something REALLY CRAZY mine started doing the same this morning... the only cure Iv found is doing a blank of the PROM and blanking the card.... Shitty...

Well got it printing settings are M92 X80 Y80 Z400 E95 I did no need to blank the SD card, but it's still skipping even with a new fan... I'll have to check the voltage. Base Voltage for X and y is 0.68Vdc and a standard for extruders is as high as 0.89Vdc Warning Do not exceed 1VDC you WILL burn out your Drivers! As it is If I have to set it higher I will need to attach the case fan into the extruder cooler fan it's at 44C right now with the hot end at 222C for PLA I'll just check the Voltages Against the Current Voltage doubt if Creality will give you those specs they are tied to the driver optimal voltage specs.

 

This post was modified 8 months ago by Justin Schubert

ReplyQuote
Justin Schubert
(@justin-schubert)
Active Member Registered
Joined: 11 months ago
Posts: 14
 

Stock on the ender 3 Creality v1.1.4 is low!! E 0.685 x 0.524 Y 0.524 Z 0.529 that is a really well-built board. Rally overheats and it NEVER skips

 


ReplyQuote