Ender 3 V2 4.2.2 No...
 
Notifications
Clear all

Ender 3 V2 4.2.2 No longer moving motor control after firmware update


AnthonyB
(@anthonyb)
Screw Registered
Joined: 3 months ago
Posts: 1
Topic starter  

I just received my first printer.  I was able to Home and print the dog ok.  I then tried to update the driver to the most recent and was unaware that BL meant the touch version which I do not have.  The system stopped moving after that update and I have tried a few other versions you have available but the system will no longer home.  The display works fine as well as the fans and power, it just wont move.  There is no specific 4.2.2 driver available other than for BLTouch.  Can you point me to an original driver for this setup?


ReplyQuote
Eli liu
(@eli-liu)
Power Supply Customer
Joined: 7 months ago
Posts: 462
 

Ender-3 V2_32bit Marlin-2.0.1 – V1.0.2 

this is the default firmware for your printer. 


ReplyQuote
mjcasti
(@mjcasti)
Screw Registered
Joined: 1 month ago
Posts: 1
 

my system is behaving the same after upgrade. If you go to support page it shows that now (as of 3/7/2021), there is an updated posted 28 Jan 2021. I picked the firmware version that says 350 height and installed that. Now printer boots. Get a display, fans work, but no motor movement. What am I missing here? I may try and fall back to the previous version, but does anyone have ideas on why it is behaving this way? 

Thank you!

Mike


ReplyQuote
Scroll Up