Forum


 

Ender 3 (V1) Silent…
 
Notifications
Clear all

Ender 3 (V1) Silent Mainboard 4.2.7 stops mid print issue

2 Posts
2 Users
0 Likes
621 Views
il_postino
(@il_postino)
New Member
Joined: 2 years ago
Posts: 2
Topic starter  

Hi, I have one of older Ender 3, first versions. I’ve upgraded the mainboard to V4.2.7 I have BLTouch, all upgrades from the official Creality store. After replacement and firmware upgrade everything seemed worked except the printer stopped some prints in the middle. After an hour or more. After that I’ve got “outage recovery” option on printer. But there was no power break during those prints. Than I’ve tried Octopi, which told me that the printer had reset during print and I have to resolve this issue… yeah, I was looking for anything else at the time 🙂 I couldnt end any of my prints. I dig all the internet, changed SD to 8GB, reconnect everything looking for loose connections. Nothing helped. I found one post I cannot find anymore that someone had the same issue even after checking another mainboard of the same type when the problem still was the same. And the problem has gone after upgrading PS to MeanWell LRS-350-24. I did the same and the problem has gone!!!

Well… first is there anybody having the same problem?

It sucks while I just got all the purchases from the official Creality store. Except new PS.

This topic was modified 2 years ago 2 times by il_postino

   
ReplyQuote
Topic Tags
J0hnDo3
(@j0hndo3)
New Member
Joined: 9 months ago
Posts: 1
 

@il_postino

Hi there, 

I’m running into a similar problem. Did you manage to find a solution?
Thanks in advance 😀


   
ReplyQuote