Forum

 

Ender 3 Pro - Z-Off...
 
Notifications
Clear all

Ender 3 Pro - Z-Offset Issues


agrechi
(@agrechi)
New Member Registered
Joined: 8 months ago
Posts: 1
Topic starter  

Hi,

I'm printing with an Ender 3 Pro from about December without specific issues. I had installed BL Touch and yesterday a tried a couple of connection with Octoprint because I wanted to install it (Raspberry Pi 3 B+ and CAM).

After a couple of connections to the printer without any issue today I connected octoprint to the printer just to see the CAM streaming and started a print from SD card (printer).

The noozle went down on the bed forcing it a lot... I had to immediately turn off the printer.

From here on I was not able to re-connect Octoprint that is giving back connection errors and the printer seems to ignore any try to solve the issue, to recalibrate Z-Offset... at any command to move Z AXIS it starts going down to push against the glass bed.

I did a reset of BL Touch... I changed z-offset from the calibrated one (-3.36mm) to zero, I tried to recalibrate the BL touch but it seems like the printer is not saving anymore the parameter I ask to store in EEPROM.

I cannot connect via terminal thus I don't know exactly how to proceed to troubleshoot and/or to reset it and calibrate again from beginning.

Firmware is Marlin 1.1.6 for BLTouch V3.1.

Any suggestion on how to proceed and/or on what could cause this is really appreciated.

Ciao,

Alberto.


ReplyQuote