Forum

 

Ender 3 Pro - Will ...
 
Notifications
Clear all

Ender 3 Pro - Will not adhere to bed


burgo855
(@burgo855)
New Member Registered
Joined: 2 months ago
Posts: 2
Topic starter  

Hey guys,

I am really confused as to why I cannot get my Ender3 to even slightly print anything at all.

So first off, a few months back my prints started getting a bit rough, getting bad prints, really stringy not printing on itself correctly losing is location etc. I was in process of re-doing bed leveling when I then encountered another issue, the original screen on my Ender3 failed. The selector knob/button ended up getting harder and harder to turn until it got to the stage where it was completely seized.

So it is safe to say I needed to upgrade this part. After researching around reading a lot of reviews and so fourth it was logical to use the newer style BL touch screen monitor, as in the near future I was thinking I would end up getting the automatic bed leveling anyway, So I purchased it.

After it arrived, I wired it up correctly but only to realize that my Ender3 board was not compatible with this new screen, my board was v 1.1.4, so I was like "bugger" and then pursued to purchase the Creality Ender 3 V2 V4.2.7 Silent Motherboard 32 Bit Mainboard with TMC 2225.

In process of wiring this up I damaged the z-axis limit switch and purchased another one to replace it... YAY!

I wired this board in and after watching a fair few videos on it, ended up having to trial a lot of software to finally find the correct one, managed to finally have it booting up from the correct BIN file saved on the SD card(without the BLtouch as its not installed/connected yet so using the NON touch firmware).

I was really happy with the new board, how silent it was etc, however, when I go to print it is now worse than the original prints/issue. None of the plastic will even stick/adhere to the glass bed at all. After many many many bed leveling attempts I gave up. I assumed the springs maybe are worn out, so I replaced them with some better stronger steel ones(the yellow ones on Ebay). Re-levelled the bed again, went to print, still not adhering at all.

I thought maybe in the past the issues wasn't the head or bed leveling maybe the wheels were worn out? So I replaced all wheels on the whole unit. Watched more videos on how to make sure they are not too tight, aligned properly etc.

Still no better result. So I the purchased and swapped out the 2 rubber belts thinking maybe their just worn out. Watched more videos, swapped them out, still same issue.

I read it could be the z-axis, so I watched more videos on how to re-align this and again same issue/result.

I thought maybe the nozzle/heat element was the issue, purchased a replacement and swapped it out, still same issue. Watch more videos, learnt when swapping out heat elements its better to re-calibrate the PID, makes sense... So I tried to re-calibrate only to work out the Heat element must be 12v not 24... They advertised it for this printer but definitely it is 12v. So I swapped the heat element itself out with my old one as my old one was 24v and had no sign of damage and worked really well. Done the PID re-calibration and Bed re-calibration saved the changes etc.

Now it holds a consistent temperature on both bed and heat element, however every print I attempt it does NOT adhere to my glass bed, I never had this issue before. Its is not the wheels, not the bed leveling, not the rubber belts, not the nozzle/heat element. Can anyone tell me what the issue is?

I'm starting to think its software related? In the past a long time ago when I first purchased this it struggled to print things when using Cura, and I ended up watching a youtube videos which recommended using I think it was a CR-10 profile? and changed the bed size in the settings and it worked great after that, being years ago I decided maybe to update the software so I also re-installed updated version of Cura and I am trying to use the "Creality Ender-3 Pro" profile.

I swapped out my plastic to a new roll thinking it may be aged, I thoroughly cleaned my printer wheels/rails/rubbers/glass bed. I re-oiled the z threaded rod even though it was clean.

Does anyone know what is causing this? Something is not right and it makes no sense to me. I would expect stringy prints like the old board was producing at first because nothing else was changed but I'm getting absolutely nothing to adhere, it just curls up off the bed sticking to the nozzle. I'm logically thinking it is a software issue but I'm baffled to understand why or how to fix this.

I spent a heap of money on upgrades close to now what I originally paid for this printer and it still will not print. I'm very upset, angry and disappointed.

 

 


ReplyQuote
AJL
 AJL
(@ajl)
Active Member Registered
Joined: 8 months ago
Posts: 10
 

@burgo855 Clean the glass bed with a nailbrush and dish washing soap before rinsing in hot water and allowing to dry. Do not touch the surface with your fingers when refitting it.  If you have got the correct squish distance, it HAS to adhere.


ReplyQuote
Picengraver
(@picengraver)
New Member Registered
Joined: 5 months ago
Posts: 3
 

@burgo855 Did you try increasing bed temperature?  I have to run my glass bed (smooth side) at 65°C to get consistent adhesion.


ReplyQuote