Forum

 

Ender 3 Pro Strange...
 
Notifications
Clear all

Ender 3 Pro Strange Goings-On...


sgt912
(@sgt912)
New Member Registered
Joined: 2 months ago
Posts: 1
Topic starter  

I've had an Ender-3 Pro for a few months and after a few failed prints and a bit of learning, found myself having a long string of successes and without having to re-level (much).

Now last week, after a few days of not using it, I checked the level cold, then checked it hot and whilst it needed a minor tweak, I thought no more of it, set the print going and left it overnight. When I went back in the morning, I found no print on the bed; what I did find was a huge lump of set plastic around the print head!

I decided not to panic, warmed up the extruder head and slowly worked my way through the lump until I'd removed just about all of it. I also changed the nozzle, just in case (0.4 for a 0.4 so I didn't need to re-slice any models), put it all back together and it seemed fine.

Except...despite the print bed being level, having artists' mounting spray on the bed (lovely and sticky when warm) and a new nozzle (same filament), when the print started, the filament just bunched up around the nozzle, occasionally dropping off onto the print bed. I checked the level and all was fine. I checked the recommended settings for the PLA+ I was using and they were all fine, but to be sure, I increased the bed and extruder settings by five degrees. Same thing again. And again. And again.

I found a fella on YouTube that had a couple of Gcode files that moved the print head to each corner and the middle, pausing to allow the bed level to be checked and then a test print.

Bizarrely, whilst the four corners were perfect, when the head paused in the middle of the bed, it felt like you could drive a bus between it and the nozzle. Adjusting the bed so the middle was perfect left the corners tight so the head almost scratched into the bed.

After a bit more fiddling with this, I finally got the test print to look half reasonable, but the thickness of the extruded filament seemed anorexic compared to what it had before this, making me think the nozzle had to be too close to the bed and was therefore not allowing enough filament out.

I decided to try something really stupid, thinking the magnetic mat that comes with the Ender-3Pro might have a dip in the middle and removed it, trying to print straight onto the heated bed (yeah, I know, it's shiny so the filament wouldn't stick. And this is the strange thing (it didn't stick, but that wasn't it!), when I tried to re-level the bed to account for the removal of the magnetic mat, all four corners were perfect after a bit of fiddling, but the middle - still a gap big enough to drive a bus through. How could this be? Surely the metal bed should be perfectly level?

Bottom line is; what the hell am I doing wrong now? I started with PLA and was doing OK with that, ordered some PLA+ and aside from having to increase the temperatures, all was OK until I had the PLA+ blob around the print head; I'm sure that hasn't caused the subsequent problems, but whatever caused that must be at the root of the problem...


ReplyQuote
Wadey
(@wadey)
New Member Registered
Joined: 2 months ago
Posts: 1
 

I’m glad I found some one with the same issue as me

mines behaving exactly the same so saves me Having to type it all out. The only difference is I purchased a glass bed thinking that was my problem but it still refuses to print in the middle of the bed it like the nozzle is to high 

I hope someone has an answer to this as it’s driving me insane 


ReplyQuote